ES Compatibility

To run legacy applications on newer Windows you may require Compatibility Fixes for Windows 10, Windows 8, Windows 7

Extension dlls may be needed for proper software functions. Windows does not always (mostly not) automatically pick up the requirements.

this link has more info

 

 

Advertisements